Errors accessing database via SQL management studio
When you connect your database with remote connection on SQL Management Studio, It is possible that you get an error when expanding the list of database like shown below:
In order to resolve this issue, follow the steps given below:
1. After connecting to your remote database via SQL Management Studio, Select the Database tab on the left sidebar.
2. Click on Object Explorer Details in View Tab.
3. Object Explorer will open now.
4. Right Click on Name Header and navigate to Collation. Click on collation to uncheck it.
5. Now disconnect and reconnect your database and it will be working fine.
6. If issue is not resolved yet, Contact your hosting support team.
1. Login to Plesk. 2. Click on Hosting Settings. 3. Check the SSL/TLS Support checkbox... Read More
1. Login to Reseller Plesk Account. 2. Click on Subscriptions. 3. Select your... Read More
1. To install WordPress for your website, Click On WordPress in the left sidebar of Plesk Panel.... Read More
1. Login to Plesk. 2. Navigate to your subdomain and click on Remove subdomain. 3. A... Read More
Taking Complete Backup in Plesk 1. Log into Plesk. 2. Click on... Read More