Errors accessing database via SQL management studio
When you connect your database with remote connection on SQL Management Studio, It is possible that you get an error when expanding the list of database like shown below:
In order to resolve this issue, follow the steps given below:
1. After connecting to your remote database via SQL Management Studio, Select the Database tab on the left sidebar.
2. Click on Object Explorer Details in View Tab.
3. Object Explorer will open now.
4. Right Click on Name Header and navigate to Collation. Click on collation to uncheck it.
5. Now disconnect and reconnect your database and it will be working fine.
6. If issue is not resolved yet, Contact your hosting support team.
Go to https://server.genxwhosting.com:8443 (replacing xx with your server number which can be... Read More
1. Login to Plesk. 2. Go to Mail Settings. 3. Under Mail Settings tab, navigate to... Read More
1. Purchase a Windows Reseller Hosting. 2. Login to plesk. You can login to plesk via following... Read More
1. Login to Plesk. 2. Go to ASP Settings. 3. Click on Change Version. 4. Select your... Read More
To create a Database fallow the steps given below:- 1. Click on “Databases” 2. Now Click on “Add... Read More